<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Police looking for leads in Farrell shooting | WYTV.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wytv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wytv.com&amp;id=67418162&amp;t=1486741149&amp;back=http%3A%2F%2Fwytv.com%2F2017%2F02%2F10%2Fpolice-looking-for-leads-in-farrell-shooting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwytv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Feed" href="http://wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Comments Feed" href="http://wytv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="k8HObjn0PGEBMk-ZP3vdwrma_-Atd96CNW3T3QRZx2s">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WYTV.com">
<meta name="twitter:site" content="@wytv">
<meta name="apple-itunes-app" content="app-id=911514323">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wytv">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485804234h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png?w=1000&h=820&crop=1 ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwytv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/" />
<link rel='shortlink' href='http://wp.me/p4ySxI-sPz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwytv.com%2F2017%2F02%2F10%2Fpolice-looking-for-leads-in-farrell-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwytv.com%2F2017%2F02%2F10%2Fpolice-looking-for-leads-in-farrell-shooting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police looking for leads in Farrell shooting" />
<meta property="og:url" content="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/" />
<meta property="og:description" content="Someone called police saying that a man was shot in the leg." />
<meta property="article:published_time" content="2017-02-10T14:04:14+00:00" />
<meta property="article:modified_time" content="2017-02-10T14:33:31+00:00" />
<meta property="og:site_name" content="WYTV.com" />
<meta property="og:image" content="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=640" />
<meta name="twitter:creator" content="@WYTV" />
<meta property="article:publisher" content="https://www.facebook.com/33WYTV" />
<meta name="twitter:title" content="Police looking for leads in Farrell shooting" />
<meta name="twitter:description" content="Someone called police saying that a man was shot in the leg." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=114" />
<link rel='openid.server' href='http://lintvwytv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwytv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wytv.com/osd.xml" title="WYTV.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WYTV.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Youngstown news, weather, sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wytv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySxI&#038;cscache=6&#038;csrev=45" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-110829 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwytv,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wytv.com,interactives.wytv.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:local-news:police-looking-for-leads-in-farrell-shooting:detail';
			s.eVar1='news';
			s.eVar2='news:local-news';
			s.eVar3='news:local-news';
			s.eVar4='news:local-news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Police looking for leads in Farrell shooting';
			s.eVar23='';
			s.eVar25='Nathan Lehota';
			s.eVar41='news:local-news:police-looking-for-leads-in-farrell-shooting:detail';
			s.eVar42='';
			s.eVar55='http://wytv.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:local-news';
			s.prop3='news:local-news';
			s.prop4='news:local-news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Police looking for leads in Farrell shooting';
			s.prop23='';
			s.prop25='Nathan Lehota';
			s.prop41='news:local-news:police-looking-for-leads-in-farrell-shooting:detail';
			s.prop42='';
			s.prop55='http://wytv.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,local-news';
			s.prop70='http://wkbn.com/?p=302036';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5G52656");</script>
	<!-- End Google Tag Manager -->


<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-primary-menu" class="menu"><li class="menu-item"><a href="http://wytv.com/" rel="home">Home</a></li><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-746"><a href="http://wytv.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-29668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29668"><a href="http://wytv.com/bitesizetv/">Enterainment News</a></li>
	<li id="menu-item-11821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11821"><a href="http://wytv.com/category/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>
</ul>
</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-98843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98843"><a href="http://wytv.com/category/community/holiday-events-community/">Holiday Events</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="http://wytv.com/category/community/valley-pets/">Valley Pets</a></li>
	<li id="menu-item-20622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20622"><a href="http://wytv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
	<li id="menu-item-107144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107144"><a href="http://www.serenitycenterohio.com/">Serenity Center of Youngstown</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://myvalleytributes.com">Tributes</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wytv.com/" rel="home">
			<img src="https://lintvwytv.files.wordpress.com/2015/09/wytv-logo.png" alt="WYTV.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">21&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 31&deg; F</li>
						<li>Lo: 30&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wytv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-746"><a href="http://wytv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-29668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29668"><a href="http://wytv.com/bitesizetv/">Enterainment News</a></li>
	<li id="menu-item-11821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11821"><a href="http://wytv.com/category/news/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wytv.com/tag/daybreak-nation-on-location/" rel="tag">Daybreak Nation on Location</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-110834" class="media-object  post-110834 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-news category-news tag-u-s-department-of-transportation">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/02/10/males-and-ohio-target-of-federal-ad-campaign-on-railroad-safety/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/02/train-safety.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Train safety" srcset="https://lintvwytv.files.wordpress.com/2017/02/train-safety.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/02/train-safety.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="110835" data-permalink="http://wytv.com/2017/02/10/males-and-ohio-target-of-federal-ad-campaign-on-railroad-safety/train-safety/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/train-safety.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Train safety" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/train-safety.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/train-safety.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/10/males-and-ohio-target-of-federal-ad-campaign-on-railroad-safety/"  rel="bookmark">Males and Ohio target of federal ad campaign on railroad safety</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-10T10:10:55+00:00"
				data-standard-view="26m"
			>26 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The most dangerous states and men are the target of the ad campaign.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-110829" class="media-object  post-110829 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-farrell">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="farrell-shooting-2" srcset="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="110830" data-permalink="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/farrell-shooting-2/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="farrell-shooting-2" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/"  rel="bookmark">Police looking for leads in Farrell shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-02-10T09:33:31+00:00"
				data-standard-view="1h"
			>9:33 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Someone called police saying that a man was shot in the leg.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-110826" class="title-object post-110826 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-youngstown">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/10/valley-students-practice-inclusion-to-battle-isolation/" rel="bookmark">Valley students practice inclusion to battle isolation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-02-10T09:04:31+00:00"
				data-standard-view="1h"
			>9:04 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-110816" class="title-object post-110816 post type-post status-publish format-video has-post-thumbnail hentry category-daybreak category-home tag-nugget-of-knowledge post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/10/nugget-of-knowledge-become-a-centenarian/" rel="bookmark">Nugget of Knowledge:  Become a Centenarian</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-02-10T08:26:27+00:00"
				data-standard-view="2h"
			>8:26 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-110813" class="title-object post-110813 post type-post status-publish format-video has-post-thumbnail hentry category-community category-daybreak category-home category-top-video tag-daybreak-nation-on-location post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/10/daybreak-nation-on-location-scarsellas-restaurant/" rel="bookmark">Daybreak Nation on Location: Scarsella&#8217;s Restaurant</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-02-10T08:16:17+00:00"
				data-standard-view="2h"
			>8:16 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wytv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">21&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">15&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">63%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">10&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:22 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:50 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Youngstown Weather</h3>
						<div style="text-align:center;">
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkbn.com/weather/images/wkbn_ir_thumbnail.jpg" border="0" width="90" height="50" /><br>
Interactive Radar</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-98843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98843"><a href="http://wytv.com/category/community/holiday-events-community/">Holiday Events</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319"><a href="http://wytv.com/category/community/valley-pets/">Valley Pets</a></li>
	<li id="menu-item-20622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20622"><a href="http://wytv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-110784" class="media-object  post-110784 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-uic-flames-basketball tag-ysu-mens-basketball">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/02/09/uic-pulls-away-late-beats-ysu-men/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/02/ysu-basketball.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="YSU Basketball" srcset="https://lintvwytv.files.wordpress.com/2017/02/ysu-basketball.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/02/ysu-basketball.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="110785" data-permalink="http://wytv.com/2017/02/09/uic-pulls-away-late-beats-ysu-men/ysu-basketball-11/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/ysu-basketball.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="YSU Basketball" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/ysu-basketball.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/ysu-basketball.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/09/uic-pulls-away-late-beats-ysu-men/"  rel="bookmark">UIC pulls away late, beats YSU Men</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-09T23:38:26+00:00"
				data-standard-view=""
			>February 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Dominique Matthews scored a career-high 28 points and Illinois-Chicago closed on an 8-1 run to beat Youngstown State 84-81 on Thursday night&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-110782" class="media-object  post-110782 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-milwaukee-womens-basketball tag-ysu-womens-basketball">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/02/09/jackson-milton-tuning-up-for-the-tournament-with-a-big-win/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/02/jackson-milton-springfield-girls-basketball-4.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Jackson Milton Springfield Girls Basketball" srcset="https://lintvwytv.files.wordpress.com/2017/02/jackson-milton-springfield-girls-basketball-4.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/02/jackson-milton-springfield-girls-basketball-4.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="110783" data-permalink="http://wytv.com/2017/02/09/jackson-milton-tuning-up-for-the-tournament-with-a-big-win/jackson-milton-springfield-girls-basketball-4/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/jackson-milton-springfield-girls-basketball-4.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jackson Milton Springfield Girls Basketball" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/jackson-milton-springfield-girls-basketball-4.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/jackson-milton-springfield-girls-basketball-4.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/09/jackson-milton-tuning-up-for-the-tournament-with-a-big-win/"  rel="bookmark">Jackson-Milton tuning up for the tournament with a big win</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-09T23:40:02+00:00"
				data-standard-view=""
			>February 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Blue Jays control the game with both inside and outside shooting</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-110779" class="title-object post-110779 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports tag-chad-zallow tag-warren-jfk-high-school tag-ysu-track-and-field post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/09/ysus-zallow-making-international-impression/" rel="bookmark">YSU&#8217;s Zallow making international impression</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-10T00:03:57+00:00"
				data-standard-view=""
			>12:03 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-110767" class="title-object post-110767 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports tag-dayshanette-harris tag-ursuline-irish-girls-basketball post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/09/ursuline-sophomore-harris-reaches-1000-career-points/" rel="bookmark">Ursuline Sophomore Harris reaches 1,000 career points</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-10T00:04:44+00:00"
				data-standard-view=""
			>12:04 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-110760" class="title-object post-110760 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports category-student-athlete tag-33-wytv tag-dakota-naples tag-niles-high-school tag-student-athlete-of-the-week post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/02/09/student-athlete-dakota-naples/" rel="bookmark">Student Athlete: Dakota Naples</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-02-09T20:52:24+00:00"
				data-standard-view=""
			>February 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
	<li id="menu-item-107144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107144"><a href="http://www.serenitycenterohio.com/">Serenity Center of Youngstown</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://myvalleytributes.com">Tributes</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wytv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">21&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 31&deg; F</li>
						<li>Lo: 30&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-110829" class="content-single post-110829 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-farrell" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Police looking for leads in Farrell shooting</h1>
				<h2 class="entry-subhead">The victim was taken to UMPC Farrell and then to St. Elizabeth Hospital in Youngstown</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Nathan Lehota</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-02-10T09:04:14+00:00">February 10, 2017, 9:04 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-02-10T09:33:31+00:00"
				data-standard-view="1h"
			>February 10, 2017, 9:33 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-110829" class="share-twitter sd-button share-icon no-text" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-110829" class="share-google-plus-1 sd-button share-icon no-text" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-110829" class="share-facebook sd-button share-icon no-text" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-110829" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=650" class="attachment-large size-large wp-post-image" alt="farrell-shooting-2" srcset="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=650 650w, https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=150 150w, https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=300 300w, https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg 658w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="110830" data-permalink="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/farrell-shooting-2/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="farrell-shooting-2" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/farrell-shooting-2.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>FARRELL, Pa. (WYTV) &#8211; Farrell police are looking for leads from a shooting early Friday morning.</p>
<p>Someone called police about 2 a.m. saying that a man was shot in the leg.</p>
<p>The incident on Market Avenue. Police say the victim was found by this car behind the Herbert S. Garster Homes.</p>
<p>The victim was taken to UPMC Farrell then transferred to Saint-Elizabeth Hospital in Youngstown.</p>
<p>Anyone with information is asked to call the Farrell Police Department at (724) 983-2720.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-110829" class="share-facebook sd-button share-icon" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-110829" class="share-twitter sd-button share-icon" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-110829" class="share-google-plus-1 sd-button share-icon" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-110829" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2017/02/10/police-looking-for-leads-in-farrell-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67418162-110829-589dde9d80b7d' data-src='//widgets.wp.com/likes/#blog_id=67418162&amp;post_id=110829&amp;origin=lintvwytv.wordpress.com&amp;obj_id=67418162-110829-589dde9d80b7d' data-name='like-post-frame-67418162-110829-589dde9d80b7d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-109711" class="figurehead-object  post-109711 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news tag-liberty post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/02/01/fugitives-of-the-week-2-men-charged-with-liberty-shooting/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/02/michael-curry-william-shakoor.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Left: Michael Devontae Curry, Right: William Shakoor" srcset="https://lintvwytv.files.wordpress.com/2017/02/michael-curry-william-shakoor.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/02/michael-curry-william-shakoor.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="109712" data-permalink="http://wytv.com/2017/02/01/fugitives-of-the-week-2-men-charged-with-liberty-shooting/left-michael-devontae-curry-right-william-shakoor/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/michael-curry-william-shakoor.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Devontae Curry, William Shakoor" data-image-description="&lt;p&gt;Left: Michael Devontae Curry, Right: William Shakoor&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/michael-curry-william-shakoor.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/michael-curry-william-shakoor.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/02/01/fugitives-of-the-week-2-men-charged-with-liberty-shooting/"  rel="bookmark">Two men charged with Liberty shooting</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-106643" class="figurehead-object  post-106643 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-boardman">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/01/09/victim-named-in-weekend-boardman-shooting/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/01/a6cb9b074c474b9096d60cef2b8cc8af.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Man shot in Boardman" srcset="https://lintvwytv.files.wordpress.com/2017/01/a6cb9b074c474b9096d60cef2b8cc8af.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/01/a6cb9b074c474b9096d60cef2b8cc8af.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="106644" data-permalink="http://wytv.com/2017/01/09/victim-named-in-weekend-boardman-shooting/a6cb9b074c474b9096d60cef2b8cc8af/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/01/a6cb9b074c474b9096d60cef2b8cc8af.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Man shot in Boardman" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/01/a6cb9b074c474b9096d60cef2b8cc8af.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/01/a6cb9b074c474b9096d60cef2b8cc8af.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/01/09/victim-named-in-weekend-boardman-shooting/"  rel="bookmark">Victim named in weekend Boardman shooting</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-110477" class="figurehead-object  post-110477 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news tag-mineral-ridge-high-school tag-weathersfield-township post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/02/07/shooting-nearby-mineral-ridge-hs-forces-basketball-game-lockdown/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/02/weathersfield-township-shooting-route-46.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="weathersfield-township-shooting-route-46" srcset="https://lintvwytv.files.wordpress.com/2017/02/weathersfield-township-shooting-route-46.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/02/weathersfield-township-shooting-route-46.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="110501" data-permalink="http://wytv.com/2017/02/07/shooting-nearby-mineral-ridge-hs-forces-basketball-game-lockdown/weathersfield-township-shooting-route-46/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/02/weathersfield-township-shooting-route-46.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weathersfield-township-shooting-route-46" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/02/weathersfield-township-shooting-route-46.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/02/weathersfield-township-shooting-route-46.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/02/07/shooting-nearby-mineral-ridge-hs-forces-basketball-game-lockdown/"  rel="bookmark">911 call: Wife reported husband shot, killed man in Weathersfield</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-108878" class="figurehead-object  post-108878 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-liberty">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/01/27/police-investigate-shooting-in-liberty/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/01/liberty-shooting.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Liberty shooting" srcset="https://lintvwytv.files.wordpress.com/2017/01/liberty-shooting.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/01/liberty-shooting.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="108879" data-permalink="http://wytv.com/2017/01/27/police-investigate-shooting-in-liberty/liberty-shooting/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/01/liberty-shooting.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485500663&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Liberty shooting" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/01/liberty-shooting.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/01/liberty-shooting.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/01/27/police-investigate-shooting-in-liberty/"  rel="bookmark">Police investigate shooting in Liberty</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wytv.com/2017/02/10/valley-students-practice-inclusion-to-battle-isolation/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Most Popular</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a" target="wpcom-iframe-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwytv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="260" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3l0diIgd2lkdGg9IjEwMCUiIGhlaWdodD0iMjYwIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,c2e280fcdea78604bbf6cbed90ab9f9bfcd9370a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7d4f83034faa0abc83d2ec67336f1e3e" />
					</form>
		
				<iframe
						name="wpcom-iframe-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a"
			id="wpcom-iframe-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="260" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a');
				var iframe = document.getElementById('wpcom-iframe-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7d4f83034faa0abc83d2ec67336f1e3e-589dde9d86b6a'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-21" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wytv.com/category/news/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wytv.com" title="Youngstown news, weather, sports">Photo Galleries</a></h1><ul><li><a class='rsswidget' href='http://wytv.com/2017/01/20/photos-2017-presidential-inauguration/' title='Donald Trump became the 45th U.S. President on Friday, January 20, 2017.'>Photos: 2017 Presidential Inauguration</a></li><li><a class='rsswidget' href='http://wytv.com/2017/01/19/photos-valley-residents-in-d-c-for-inauguration-day/' title='Residents from across the Mahoning Valley are in Washington D.C. for the Presidential Inauguration on Friday, Jan. 20.'>Photos: Valley residents in D.C. for Inauguration Day</a></li><li><a class='rsswidget' href='http://wytv.com/2017/01/12/photos-flooding-in-the-valley/' title='Severe weather hit the area on January 12, 2017.'>Photos: Flooding in the Valley</a></li><li><a class='rsswidget' href='http://wytv.com/2017/01/08/boardman-high-alumni-honor-family-lost-in-fallen-plane/' title='Calling hours were held for the Fleming family Sunday at Canfield Presbyterian Church.'>Boardman High Alumni honor family lost in fallen plane</a></li><li><a class='rsswidget' href='http://wytv.com/2017/01/01/people-around-the-world-ring-in-2017/' title='Here&#039;s a look at how people are ushering in the new year.'>People around the world ring in 2017</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wytv.com/" rel="home">WYTV.com</a></h2>
															<a href="http://nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar logo" srcset="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="107702" data-permalink="http://wytv.com/nexstar-logo-black/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="&lt;p&gt;Nexstar logo&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WYTV.com | Nexstar Broadcasting, Inc | All Rights Reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://wytv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://wytv.com/report-it/">Report It</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Section</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://wytv.com/category/news/">News</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wytv.com/category/weather/">Weather</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-47"><a href="http://wytv.com/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wytv.com/category/community/">Community</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://wytv.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://wytv.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="http://wytv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://wytv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://wytv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-24144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24144"><a href="http://nexstar.tv">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wytv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wytv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/33WYTV">
					<span>Join us on Facebook</span>
									</a>
			</li>
													</ul>
</nav>
<div class="widget-visibility-wrapper show-on-all"><aside id="text-8" class="widget widget_text">			<div class="textwidget"><div style="margin-top:-8px;padding-bottom:20px">
<a href="http://www.wytv.com/feed"><div class="feed socialIcon left">&nbsp;</div></a>
<a href="https://www.facebook.com/33WYTV"><div class="facebook socialIcon left">&nbsp;</div></a>
<a href="https://twitter.com/WYTV"><div class="twitter socialIcon left">&nbsp;</div></a>
</div></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wytv.com\/2017\/02\/10\/police-looking-for-leads-in-farrell-shooting\/":110829};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/10/police-looking-for-leads-in-farrell-shooting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wytv.com\/2017\/02\/10\/police-looking-for-leads-in-farrell-shooting\/","postType":"post"},"stationId":"wytv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"110829 http:\/\/wytv.com?p=110829&#038;preview_id=110829","shortname":"wytvcom","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"","hasAdditionalProperties":"","is404":"","defaultProperty":"","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVz00OwiAQBeALCcTGRl0Yz0JhpFOHAfmpentpExPjwsT1e/PljbpHYQIX4KKmrCzMaCA+5JQ36iPyVUSqDjkrwitkdatQYdRsCdK7jGyo2hY2qLKFlE1IID3yN1dG8K03Y2wcCw8WtcpFFzTrikuULhZJwbnGhxlSQgt/Ko7CoEkOdRn546FOLMK0QkKzpmcDcjs4+9N2d+j3x77b9dMLRjxtsw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67418162','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67418162','v':'wpcom','tz':'-5','user_id':'0','post':'110829','subd':'lintvwytv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67418162&v=wpcomvt&tz=-5&user_id=0&post=110829&subd=lintvwytv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGsyRkx+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OSxWK0l1ZkYzMl9MdzBLS1BTP0ZHcmlxSjJFdU1DTFc2dX5n'}]);
_stq.push([ 'clickTrackerInit', '67418162', '110829' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
