<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Report: Tire malfunction caused crash that killed Warren Scoutmaster | WYTV.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wytv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wytv.com&amp;id=67418162&amp;t=1503108314&amp;back=http%3A%2F%2Fwytv.com%2F2017%2F08%2F18%2Freport-tire-malfunction-caused-crash-that-killed-warren-scoutmaster%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwytv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Feed" href="http://wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Comments Feed" href="http://wytv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="k8HObjn0PGEBMk-ZP3vdwrma_-Atd96CNW3T3QRZx2s">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WYTV.com">
<meta name="twitter:site" content="@wytv">
<meta name="apple-itunes-app" content="app-id=911514323">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wytv">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1499089882h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png?w=1000&h=820&crop=1 ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-269778831483755.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwytv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/" />
<link rel='shortlink' href='http://wp.me/p4ySxI-yxw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwytv.com%2F2017%2F08%2F18%2Freport-tire-malfunction-caused-crash-that-killed-warren-scoutmaster%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwytv.com%2F2017%2F08%2F18%2Freport-tire-malfunction-caused-crash-that-killed-warren-scoutmaster%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Tire malfunction caused crash that killed Warren Scoutmaster" />
<meta property="og:url" content="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/" />
<meta property="og:description" content="According to the accident report, another right rear tire on the car failed about a month before the deadly crash in the same way." />
<meta property="article:published_time" content="2017-08-19T01:31:58+00:00" />
<meta property="article:modified_time" content="2017-08-19T01:31:58+00:00" />
<meta property="og:site_name" content="WYTV.com" />
<meta property="og:image" content="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Report: Tire malfunction caused crash that killed Warren Scoutmaster" />
<meta name="twitter:image:src" content="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=640" />
<meta name="twitter:creator" content="@WYTV" />
<meta property="article:publisher" content="https://www.facebook.com/33WYTV" />
<meta name="twitter:title" content="Report: Tire malfunction caused crash that killed Warren Scoutmaster" />
<meta name="twitter:description" content="According to the accident report, another right rear tire on the car failed about a month before the deadly crash in the same way." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=114" />
<link rel='openid.server' href='http://lintvwytv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwytv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wytv.com/osd.xml" title="WYTV.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Home,Local News,News";
		var bob_kw = "Warren";
		var bob_desc = "";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WYTV.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Youngstown news, weather, sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wytv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySxI&#038;cscache=6&#038;csrev=45" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-132774 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5G52656");</script>
	<!-- End Google Tag Manager -->


<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wytv.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-746"><a href="http://wytv.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-122365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122365"><a href="http://wytv.com/election-results-youngstown-ohio/">Election Results</a></li>
</ul>
</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>
</ul>
</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-123698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123698"><a href="http://wytv.com/category/community/valley-valedictorians/">Valley Valedictorians</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-120057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120057"><a href="http://wytv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
	<li id="menu-item-122217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122217"><a href="http://wytv.com/category/community/local-business/">Local business</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul  class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
	<li id="menu-item-111342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111342"><a href="http://wytv.com/category/experts/serenity-center/">Serenity Center of Youngstown</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wytv.com/" rel="home">
			<img src="https://lintvwytv.files.wordpress.com/2015/09/wytv-logo.png" alt="WYTV.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">76&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 85&deg; F</li>
						<li>Lo: 62&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wytv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-746"><a href="http://wytv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-122365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122365"><a href="http://wytv.com/election-results-youngstown-ohio/">Election Results</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wytv.com/tag/daybreak-nation-on-location/" rel="tag">Daybreak Nation on Location</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-132774" class="media-object  post-132774 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-warren">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="132775" data-permalink="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/sr-11-fatal-crash/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sr 11 fatal crash" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/"  rel="bookmark">Report: Tire malfunction caused crash that killed Warren Scoutmaster</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T21:31:58+00:00"
				data-standard-view="30m"
			>30 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>According to the accident report, another right rear tire on the car failed about a month before the deadly crash in the same way.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-132766" class="media-object  post-132766 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/08/18/behind-the-national-weather-services-friday-trip-to-the-valley/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/08/tornado-folo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="The National Weather Service came to town Friday afternoon wanting to see storm damage. Friday night, the NWS released a report confirming an EF1 tornado touched down near Fowler Center, citing winds of up to 90 miles per hour." srcset="https://lintvwytv.files.wordpress.com/2017/08/tornado-folo.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/08/tornado-folo.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="132769" data-permalink="http://wytv.com/2017/08/18/behind-the-national-weather-services-friday-trip-to-the-valley/tornado-folo/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/tornado-folo.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TORNADO FOLO" data-image-description="&lt;p&gt;The National Weather Service came to town Friday afternoon wanting to see storm damage. Friday night, the NWS released a report confirming an EF1 tornado touched down near Fowler Center, citing winds of up to 90 miles per hour. &lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/tornado-folo.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/tornado-folo.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/18/behind-the-national-weather-services-friday-trip-to-the-valley/"  rel="bookmark">Behind the National Weather Service&#8217;s Friday trip to the Valley</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T21:18:19+00:00"
				data-standard-view="43m"
			>43 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The National Weather Service came to town Friday afternoon wanting to see storm damage.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-132750" class="title-object post-132750 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news tag-youngstown post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/18/crash-causes-traffic-back-up-on-midlothian-boulevard-in-youngstown/" rel="bookmark">Crash causes traffic back up on Midlothian Boulevard in Youngstown</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T21:26:09+00:00"
				data-standard-view="36m"
			>36 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-132748" class="title-object post-132748 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-goshen">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/18/ohio-boy-13-who-had-heart-transplant-dies-on-1st-day-of-school/" rel="bookmark">Ohio boy, 13, who had heart transplant dies on 1st day of school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-18T19:12:51+00:00"
				data-standard-view="2h"
			>7:12 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-132736" class="title-object post-132736 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-youngstown">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/18/mancini-bringing-international-boxing-to-youngstown/" rel="bookmark">Mancini bringing International Boxing to Youngstown</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-18T19:55:53+00:00"
				data-standard-view="2h"
			>7:55 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wytv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">76&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">76&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WNW 3</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">64%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">63&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:34 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:15 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Youngstown Weather</h3>
						<div style="text-align:center;">
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkbn.com/weather/images/wkbn_ir_thumbnail.jpg" border="0" width="90" height="50" /><br>
Interactive Radar</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-123698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123698"><a href="http://wytv.com/category/community/valley-valedictorians/">Valley Valedictorians</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-120057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120057"><a href="http://wytv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
	<li id="menu-item-122217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122217"><a href="http://wytv.com/category/community/local-business/">Local business</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-132771" class="media-object  post-132771 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-farrell-high-school tag-kyi-wright">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/08/18/wright-steelers-aiming-for-another-trip-to-state/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/08/kyi-wright-farrell-football.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/08/kyi-wright-farrell-football.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/08/kyi-wright-farrell-football.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="132772" data-permalink="http://wytv.com/2017/08/18/wright-steelers-aiming-for-another-trip-to-state/kyi-wright-farrell-football-2/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/kyi-wright-farrell-football.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kyi Wright: Farrell Football" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/kyi-wright-farrell-football.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/kyi-wright-farrell-football.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/18/wright-steelers-aiming-for-another-trip-to-state/"  rel="bookmark">Wright &amp; Steelers aiming for another trip to State</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T21:33:56+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Farrell junior made the move from QB to tight end this season, as the Steelers look for their third straight trip to the State Semifinal&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-132628" class="media-object  post-132628 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports tag-bill-brest tag-hickory-football post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/08/17/hickory-eyeing-7th-straight-d-10-title-under-brest/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/08/bill-brest-hickory-football.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/08/bill-brest-hickory-football.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/08/bill-brest-hickory-football.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="132629" data-permalink="http://wytv.com/2017/08/17/hickory-eyeing-7th-straight-d-10-title-under-brest/bill-brest-hickory-football/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/bill-brest-hickory-football.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Brest: Hickory Football" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/bill-brest-hickory-football.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/bill-brest-hickory-football.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/17/hickory-eyeing-7th-straight-d-10-title-under-brest/"  rel="bookmark">Hickory eyeing 7th straight D-10 title under Brest</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-17T21:04:17+00:00"
				data-standard-view=""
			>August 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Hornets look to continue their dominance in District 10 this season.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-132520" class="title-object post-132520 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news category-sports tag-ohio-state-buckeyes-football tag-osu">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/17/austintown-grad-named-top-center-in-country-by-sports-illustrated/" rel="bookmark">Austintown grad named top center in country by Sports Illustrated</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-17T11:58:30+00:00"
				data-standard-view=""
			>August 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-132467" class="title-object post-132467 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports tag-sharon post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/16/sharons-strickland-values-winning-over-stats/" rel="bookmark">Sharon&#8217;s Strickland values winning over stats</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-16T19:23:28+00:00"
				data-standard-view=""
			>August 16, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-132333" class="title-object post-132333 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/08/15/ursuline-eyes-a-rebound-return-to-postseason/" rel="bookmark">Ursuline eyes a rebound &amp; return to postseason</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-15T19:55:14+00:00"
				data-standard-view=""
			>August 15, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
	<li id="menu-item-111342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111342"><a href="http://wytv.com/category/experts/serenity-center/">Serenity Center of Youngstown</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wytv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">76&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 85&deg; F</li>
						<li>Lo: 62&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-132774" class="content-single post-132774 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-warren" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Report: Tire malfunction caused crash that killed Warren Scoutmaster</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/f562a3992d61b402b37f8fd77c8caf98?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wytv.com/author/wkbnjenniferlippiatt/" title="Posts by WYTV Staff" class="author url fn" rel="author">WYTV Staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-18T21:31:58+00:00">August 18, 2017, 9:31 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-132774" class="share-twitter sd-button share-icon no-text" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-132774" class="share-google-plus-1 sd-button share-icon no-text" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-132774" class="share-facebook sd-button share-icon no-text" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-132774" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=650 650w, https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=150 150w, https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=300 300w, https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg 658w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="132775" data-permalink="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/sr-11-fatal-crash/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sr 11 fatal crash" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/sr-11-fatal-crash.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>WARREN, Ohio (WYTV) &#8211; The Ohio State Highway Patrol has concluded that the accident that killed a Warren Scoutmaster two weeks ago was likely caused by the tread peeling off his right rear tire.</p>
<p>The tire tracks leading from State Route 11 to the median told only a part of the story of what happened around 7:15 on Saturday morning, August 5 just north of Route 87 in Trumbull County.</p>
<p>Jim Potjunas, 61, was killed in the crash. He was the well-liked and longtime Scoutmaster of Boy Scout Troop 101 in Warren.</p>
<p>&#8220;Frankly, I&#8217;ve never met a better Scoutmaster ever,&#8221; said Ned Gold, with Great Trail Council.</p>
<p>An accident reconstruction report released by Highway Patrol placed the blame on &#8220;the tread having peeled off the right rear tire.&#8221; It was a Firestone tire and the code on it suggested it was made in Mexico in 2008.</p>
<p><a href="https://lintvwkbn.files.wordpress.com/2017/08/sr-11-fatal-crash-report.pdf" target="_blank" rel="noopener" target="_blank"><strong>Read: Description of tire malfunction from accident report</strong></a></p>
<p>The report stated the tread on the separated tread belt appeared in good condition, the rubber appeared like new, the inner sidewall appeared in good condition, and there were no signs of punctures.</p>
<p>According to the report, another right rear tire on the car failed about a month before the deadly crash in the same way &#8212; by the tread separating from the tire carcass.</p>
<p>The vehicle itself was a 1999 Chevy Suburban owned by the Troop 101 Alumni Association.</p>
<p>The report did not state how many miles were on the Suburban but that it recently had the rear axle and front ball joints replaced, along with a new fuel tank installed.</p>
<p>Potjunas&#8217; wife, Sandra &#8212; who was not seriously hurt &#8212; also gave a statement about what happened.</p>
<p>She said, &#8220;I heard a noise &#8212; a bang or pop &#8212; and the vehicle started swerving. Jim tried to correct it and couldn&#8217;t. We went into the median and Jim still couldn&#8217;t correct it. We rolled over a couple times and I was hanging upside down.&#8221;</p>
<p>Also in the vehicle were five Boy Scouts aged 13 to 17, who were also okay.</p>
<p>Everyone had a seat belt on.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-132774" class="share-facebook sd-button share-icon" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-132774" class="share-twitter sd-button share-icon" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-132774" class="share-google-plus-1 sd-button share-icon" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-132774" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67418162-132774-59979cdb0f71b' data-src='//widgets.wp.com/likes/#blog_id=67418162&amp;post_id=132774&amp;origin=lintvwytv.wordpress.com&amp;obj_id=67418162-132774-59979cdb0f71b' data-name='like-post-frame-67418162-132774-59979cdb0f71b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-131391" class="figurehead-object  post-131391 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news category-top-video post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/08/06/a-role-model-warren-troop-101-remembers-scoutmaster-who-died-in-crash/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/08/scout-dedicate.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/08/scout-dedicate.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/08/scout-dedicate.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="131400" data-permalink="http://wytv.com/2017/08/06/a-role-model-warren-troop-101-remembers-scoutmaster-who-died-in-crash/scout-dedicate/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/scout-dedicate.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCOUT DEDICATE" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/scout-dedicate.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/scout-dedicate.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/08/06/a-role-model-warren-troop-101-remembers-scoutmaster-who-died-in-crash/"  rel="bookmark">&#8216;A role model:&#8217; Warren Troop 101 remembers scoutmaster who died in crash</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-131320" class="figurehead-object  post-131320 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/08/05/scoutmaster-dies-in-crash-while-traveling-to-canada-with-local-troop/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/08/boy-scouts-troop-master-dies.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="A Boy Scouts troop master was killed early Saturday morning while driving part of his troop and his wife to Canada for a camping trip." srcset="https://lintvwytv.files.wordpress.com/2017/08/boy-scouts-troop-master-dies.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/08/boy-scouts-troop-master-dies.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="131369" data-permalink="http://wytv.com/2017/08/05/scoutmaster-dies-in-crash-while-traveling-to-canada-with-local-troop/boy-scouts-troop-master-dies/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/08/boy-scouts-troop-master-dies.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boy Scouts troop master dies" data-image-description="&lt;p&gt;A Boy Scouts troop master was killed early Saturday morning while driving part of his troop and his wife to Canada for a camping trip.&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/08/boy-scouts-troop-master-dies.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/08/boy-scouts-troop-master-dies.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/08/05/scoutmaster-dies-in-crash-while-traveling-to-canada-with-local-troop/"  rel="bookmark">Scoutmaster dies in crash while traveling to Canada with local troop</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-130526" class="figurehead-object  post-130526 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-warren">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/07/28/state-route-5-semi-car-head-on-crash-kills-20-year-old-warren-woman/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/07/accident-ambulance-generic1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/07/accident-ambulance-generic1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/07/accident-ambulance-generic1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="130527" data-permalink="http://wytv.com/2017/07/28/state-route-5-semi-car-head-on-crash-kills-20-year-old-warren-woman/accident-ambulance-generic-22/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/07/accident-ambulance-generic1.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Accident.. ambulance generic" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/07/accident-ambulance-generic1.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/07/accident-ambulance-generic1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/07/28/state-route-5-semi-car-head-on-crash-kills-20-year-old-warren-woman/"  rel="bookmark">State Route 5 semi, car head-on crash kills 20-year-old Warren woman</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-128293" class="figurehead-object  post-128293 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-beloit">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/07/07/beloit-man-killed-in-portage-county-after-car-crashed-into-tree/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/07/hit-and-run-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/07/hit-and-run-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/07/hit-and-run-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="128294" data-permalink="http://wytv.com/2017/07/07/beloit-man-killed-in-portage-county-after-car-crashed-into-tree/hit-and-run-generic-7/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/07/hit-and-run-generic.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hit-and-run-generic" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/07/hit-and-run-generic.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/07/hit-and-run-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2017/07/07/beloit-man-killed-in-portage-county-after-car-crashed-into-tree/"  rel="bookmark">Beloit man killed in Portage County after car crashed into tree</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wytv.com/2017/08/18/behind-the-national-weather-services-friday-trip-to-the-valley/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="1"></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wytv.com/" rel="home">WYTV.com</a></h2>
															<a href="http://nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar logo" srcset="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="107702" data-permalink="http://wytv.com/nexstar-logo-black/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="&lt;p&gt;Nexstar logo&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WYTV.com | Nexstar Broadcasting, Inc | All Rights Reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://wytv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://wytv.com/report-it/">Report It</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Section</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://wytv.com/category/news/">News</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wytv.com/category/weather/">Weather</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-47"><a href="http://wytv.com/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wytv.com/category/community/">Community</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://wytv.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://wytv.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="http://wytv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://wytv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://wytv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-24144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24144"><a href="http://nexstar.tv">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wytv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wytv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/33WYTV">
					<span>Join us on Facebook</span>
									</a>
			</li>
													</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="1"></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f562a3992d61b402b37f8fd77c8caf98">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wytv.com\/2017\/08\/18\/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster\/":132774};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wytv.com\/2017\/08\/18\/report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster\/","postType":"post","showContinueReading":true},"stationId":"wytv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"132774 http:\/\/wytv.com?p=132774&#038;preview=true&#038;preview_id=132774","shortname":"wytvcom","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Home","Local News","News"],"post_tag":["Warren"],"description":""},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wytv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"18","name":"report-tire-malfunction-caused-crash-that-killed-warren-scoutmaster"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-58","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVz0sOwjAMBNALkaStxGeDOEtITOriOCGfArcnrYSEWCCxnvHTWN2jMIELcFFTVhZmNBAfcsob9RH5KiJVh5wV4RWyulWoMGq2BOldRjZUbQsbVNlCyiYkkB75mysj+NabMTaOhQeLWuWiC5p1xSVKF4uk4FzjwwwpoYU/FUfhrEme6zLyx0ODWIRphYRmTc8G5HZw8sd+2w27Q78fuukFRcltoQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67418162','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67418162','v':'wpcom','tz':'-4','user_id':'0','post':'132774','subd':'lintvwytv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67418162&v=wpcomvt&tz=-4&user_id=0&post=132774&subd=lintvwytv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtRdFF4fE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtoMjM/QzJvaExkLlo0bmJPekdJRTJGN0FpbXpKOGU9Zkd4MDMxcXQtZG5La20xUH50YUR+RF1FTWE2'}]);
_stq.push([ 'clickTrackerInit', '67418162', '132774' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
