<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Remembering Officer Leo: Funeral planned for Sunday at 1 p.m. | WYTV.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wytv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wytv.com&amp;id=67418162&amp;t=1509299042&amp;back=http%3A%2F%2Fwytv.com%2F2017%2F10%2F29%2Fremembering-officer-leo-funeral-planned-for-sunday-at-1-p-m%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwytv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Feed" href="http://wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Comments Feed" href="http://wytv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Remembering Officer Leo: Funeral planned for Sunday at 1 p.m. Comments Feed" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="k8HObjn0PGEBMk-ZP3vdwrma_-Atd96CNW3T3QRZx2s">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WYTV.com">
<meta name="twitter:site" content="@wytv">
<meta name="apple-itunes-app" content="app-id=911514323">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wytv">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png?w=1000&h=820&crop=1 ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-269778831483755.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwytv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySxI-AEf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwytv.com%2F2017%2F10%2F29%2Fremembering-officer-leo-funeral-planned-for-sunday-at-1-p-m%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwytv.com%2F2017%2F10%2F29%2Fremembering-officer-leo-funeral-planned-for-sunday-at-1-p-m%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Officer Leo: Funeral planned for Sunday at 1 p.m." />
<meta property="og:url" content="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/" />
<meta property="og:description" content="The funeral is being held in Youngstown State University&#8217;s Beeghly Center on campus." />
<meta property="article:published_time" content="2017-10-29T17:01:00+00:00" />
<meta property="article:modified_time" content="2017-10-29T17:19:55+00:00" />
<meta property="og:site_name" content="WYTV.com" />
<meta property="og:image" content="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Remembering Officer Leo: Funeral planned for Sunday at 1 p.m." />
<meta name="twitter:image:src" content="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg?w=640" />
<meta name="twitter:creator" content="@WYTV" />
<meta property="article:publisher" content="https://www.facebook.com/33WYTV" />
<meta name="twitter:title" content="Remembering Officer Leo: Funeral planned for Sunday at 1 p.m." />
<meta name="twitter:description" content="The funeral is being held in Youngstown State University&#8217;s Beeghly Center on campus." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=114" />
<link rel='openid.server' href='http://lintvwytv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwytv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wytv.com/osd.xml" title="WYTV.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Home,Local News,News";
		var bob_kw = "girard fallen officer,Youngstown";
		var bob_desc = "";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<link rel="canonical" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/" />
<meta http-equiv="refresh" content="150000">
<meta name="application-name" content="WYTV.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Youngstown news, weather, sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wytv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySxI&#038;cscache=6&#038;csrev=45" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-140879 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5G52656");</script>
	<!-- End Google Tag Manager -->


<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wytv.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-746"><a href="http://wytv.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-122365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122365"><a href="http://wytv.com/election-results-youngstown-ohio/">Election Results</a></li>
</ul>
</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>
</ul>
</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136098"><a href="http://wytv.com/category/community/halloween/">Halloween</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-120057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120057"><a href="http://wytv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
	<li id="menu-item-122217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122217"><a href="http://wytv.com/category/community/local-business/">Local business</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
	<li id="menu-item-111342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111342"><a href="http://wytv.com/category/experts/serenity-center/">Serenity Center of Youngstown</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wytv.com/" rel="home">
			<img src="https://lintvwytv.files.wordpress.com/2015/09/wytv-logo.png" alt="WYTV.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">42&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 46&deg; F</li>
						<li>Lo: 35&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wytv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-746"><a href="http://wytv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-122365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122365"><a href="http://wytv.com/election-results-youngstown-ohio/">Election Results</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wytv.com/tag/daybreak-nation-on-location/" rel="tag">Daybreak Nation on Location</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-140879" class="media-object  post-140879 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news tag-girard-fallen-officer tag-youngstown post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="140300" data-permalink="http://wytv.com/2017/10/24/girard-officers-funeral-services-moved-to-new-location/justin-a-leo-girard-ohio-obit/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justin A. Leo, Girard, Ohio &#8211; obit" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/10/justin-a-leo-girard-ohio-obit.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/"  rel="bookmark">Remembering Officer Leo: Funeral planned for Sunday at 1 p.m.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T13:19:55+00:00"
				data-standard-view="22m"
			>22 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The funeral is being held in Youngstown State University&#8217;s Beeghly Center on campus.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-140836" class="media-object  post-140836 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/10/28/city-of-girard-showing-appreciation-for-fallen-officer-in-many-ways/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/10/girard-appreciation.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/10/girard-appreciation.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/10/girard-appreciation.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="140837" data-permalink="http://wytv.com/2017/10/28/city-of-girard-showing-appreciation-for-fallen-officer-in-many-ways/girard-appreciation/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/10/girard-appreciation.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GIRARD APPRECIATION" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/10/girard-appreciation.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/10/girard-appreciation.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/28/city-of-girard-showing-appreciation-for-fallen-officer-in-many-ways/"  rel="bookmark">City of Girard showing appreciation for fallen officer in many ways</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T00:25:49+00:00"
				data-standard-view=""
			>12:25 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>From billboards to flashing neon signs to ribbons and t-shirts, Officer Justin Leo&#8217;s memory is everywhere in Girard.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-140832" class="title-object post-140832 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news category-weather">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/28/potential-threat-of-black-ice-overnight-in-the-valley/" rel="bookmark">Potential threat of Black Ice overnight in the Valley</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-28T22:06:29+00:00"
				data-standard-view=""
			>October 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-140830" class="title-object post-140830 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/28/ovi-checkpoint-set-for-saturday-night-in-boardman/" rel="bookmark">OVI checkpoint set for Saturday night in Boardman</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-28T22:04:58+00:00"
				data-standard-view=""
			>October 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-140823" class="title-object post-140823 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/28/liberty-deli-raises-money-for-fallen-girard-officers-family/" rel="bookmark">Liberty deli raises money for fallen Girard officer&#8217;s family</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T00:32:08+00:00"
				data-standard-view=""
			>12:32 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wytv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">42&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">38&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WNW 7</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">92%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">40&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:50 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:21 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Youngstown Weather</h3>
						<div style="text-align:center;">
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkbn.com/weather/images/wkbn_ir_thumbnail.jpg" border="0" width="90" height="50" /><br>
Interactive Radar</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-136098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136098"><a href="http://wytv.com/category/community/halloween/">Halloween</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-120057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120057"><a href="http://wytv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
	<li id="menu-item-122217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122217"><a href="http://wytv.com/category/community/local-business/">Local business</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-140860" class="media-object  post-140860 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/10/29/18-local-high-school-football-teams-qualify-for-playoffs/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/10/ohsaa-football.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/10/ohsaa-football.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/10/ohsaa-football.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="140861" data-permalink="http://wytv.com/2017/10/29/18-local-high-school-football-teams-qualify-for-playoffs/ohsaa-football-3/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/10/ohsaa-football.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OHSAA-football" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/10/ohsaa-football.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/10/ohsaa-football.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/29/18-local-high-school-football-teams-qualify-for-playoffs/"  rel="bookmark">18 local high school football teams qualify for playoffs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-29T11:17:47+00:00"
				data-standard-view="2h"
			>11:17 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A total of eighteen local high school football teams have qualified for the playoffs</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-140852" class="media-object  post-140852 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports tag-beloit tag-salem tag-salem-high-school tag-week-ten-high-school-football-2017 tag-west-branch-high-school post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2017/10/29/davidsons-5-tds-key-salems-big-win-vs-west-branch/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2017/10/salem.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2017/10/salem.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2017/10/salem.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="140853" data-permalink="http://wytv.com/2017/10/29/davidsons-5-tds-key-salems-big-win-vs-west-branch/salem-6/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/10/salem.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SALEM" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2017/10/salem.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2017/10/salem.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/29/davidsons-5-tds-key-salems-big-win-vs-west-branch/"  rel="bookmark">Davidson&#8217;s 5 TDs key Salem&#8217;s big win vs. West Branch</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T00:47:44+00:00"
				data-standard-view=""
			>12:47 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mitch Davidson threw four TDs and ran for another as the Quakers improved to 7-3.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-140841" class="title-object post-140841 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-howland-boys-soccer">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/29/howland-tops-lakeview-in-district-final-thriller/" rel="bookmark">Howland tops Lakeview in District Final thriller</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T05:34:04+00:00"
				data-standard-view=""
			>5:34 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-140825" class="title-object post-140825 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-high-school-volleyball tag-southern-local-high-school">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/28/southern-falls-to-st-thomas-in-volleyball-district-final/" rel="bookmark">Southern falls to St. Thomas in volleyball district final</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-29T11:12:02+00:00"
				data-standard-view="2h"
			>11:12 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-140819" class="title-object post-140819 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2017/10/28/ysu-drops-4th-straight-with-35-0-loss-to-illinois-state/" rel="bookmark">YSU drops 4th straight with 35-0 loss to Illinois State</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-28T19:56:19+00:00"
				data-standard-view=""
			>October 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
	<li id="menu-item-111342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111342"><a href="http://wytv.com/category/experts/serenity-center/">Serenity Center of Youngstown</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wytv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">42&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 46&deg; F</li>
						<li>Lo: 35&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-140879" class="content-single post-140879 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news tag-girard-fallen-officer tag-youngstown post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Remembering Officer Leo: Funeral planned for Sunday at 1 p.m.</h1>
				<h2 class="entry-subhead">The funeral is being held in Youngstown State University&#039;s Beeghly Center on campus</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/f562a3992d61b402b37f8fd77c8caf98?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wytv.com/author/wkbnjenniferlippiatt/" title="Posts by WYTV Staff" class="author url fn" rel="author">WYTV Staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-10-29T13:01:00+00:00">October 29, 2017, 1:01 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-10-29T13:19:55+00:00"
				data-standard-view="24m"
			>October 29, 2017, 1:19 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-140879" class="share-twitter sd-button share-icon no-text" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-140879" class="share-google-plus-1 sd-button share-icon no-text" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-140879" class="share-facebook sd-button share-icon no-text" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-140879" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div class="video-wrapper"><iframe class="iframe livestream-embed-iframe" width="640" height="360" src="https://livestream.com/accounts/5299277/events/2377767/player?autoPlay=true&#038;mute=false" frameborder="0" scrolling="no"></iframe></div>
<p>YOUNGSTOWN, Ohio (WYTV) &#8211; Today, people from the community and around the region will continue paying their final respects to fallen Girard Police Officer Justin Leo.</p>
<p>Officer Leo&#8217;s funeral begins at 1 p.m. Sunday afternoon. It is being held in Youngstown State University&#8217;s Beeghly Center on campus.</p>
<p>Hundreds of police cruisers were part of the procession from Girard High School to Beeghly Center.</p>
<p>Saturday, <a href="http://wytv.com/2017/10/28/hundreds-pay-respects-at-fallen-girard-officers-calling-hours/" target="_blank" rel="noopener">calling hours were held at the Covelli Centre</a>, where officers from as far as New York, Texas and Montana showed up.</p>
<p>Ohio Gov. John Kasich has ordered that all flags in Trumbull County <a href="http://wytv.com/2017/10/27/governor-orders-flags-to-be-flown-at-half-staff-for-fallen-girard-officer/" target="_blank" rel="noopener">be flown at half-staff from sunrise to sunset</a> today. The order applies to all public buildings and grounds in the county and at the Ohio Statehouse.</p>
<p>Sources say Kasich is attending the funeral.</p>
<p>Both Niles and Warren canceled their Halloween parades today in honor of Officer Leo&#8217;s funeral.</p>
<p>Liberty and Niles police and the Trumbull County Sheriff&#8217;s Office all agreed to assist and fill in wherever needed all weekend in Girard while safety forces from there attend services.</p>
<p><a href="http://wytv.com/2017/10/26/police-plan-traffic-restrictions-for-fallen-girard-officers-funeral/" target="_blank" rel="noopener"><strong>Police plan traffic restrictions for fallen Girard officer’s funeral</strong></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-140879" class="share-facebook sd-button share-icon" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-140879" class="share-twitter sd-button share-icon" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-140879" class="share-google-plus-1 sd-button share-icon" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-140879" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67418162-140879-59f613621ef99' data-src='//widgets.wp.com/likes/#blog_id=67418162&amp;post_id=140879&amp;origin=lintvwytv.wordpress.com&amp;obj_id=67418162-140879-59f613621ef99' data-name='like-post-frame-67418162-140879-59f613621ef99'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wytv.com/2017/10/28/city-of-girard-showing-appreciation-for-fallen-officer-in-many-ways/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">33 WYTV provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wytv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f1456da64d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d575064975" /></p>
<input type="hidden" name="genseq" value="1509299042" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="1"></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wytv.com/" rel="home">WYTV.com</a></h2>
															<a href="http://nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="107702" data-permalink="http://wytv.com/nexstar-logo-black/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="&lt;p&gt;Nexstar logo&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WYTV.com | Nexstar Broadcasting, Inc | All Rights Reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wytv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://wytv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://wytv.com/report-it/">Report It</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Section</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://wytv.com/category/news/">News</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wytv.com/category/weather/">Weather</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://wytv.com/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wytv.com/category/community/">Community</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://wytv.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://wytv.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="http://wytv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://wytv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://wytv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-24144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24144"><a href="http://nexstar.tv">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wytv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wytv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/33WYTV">
					<span>Join us on Facebook</span>
									</a>
			</li>
													</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="1"></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1 " data-url="http://wkbn.com/live-stream-news/" data-banner-id="86711">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #2780DA; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Funeral of Girard Officer Leo		</div>
					<div class="bp-secondary" style=" background-color: #EBEBEB;   color: #464646; ">
				WATCH LIVE			</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f562a3992d61b402b37f8fd77c8caf98">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwytv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwytv.wordpress.com\/wp-login.php?action=logout&_wpnonce=6791cf3204","homeURL":"http:\/\/wytv.com\/","postID":"140879","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wytv.com\/2017\/10\/29\/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m\/":140879};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/29/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wytv.com\/2017\/10\/29\/remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m\/","postType":"post","showContinueReading":true},"stationId":"wytv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"140879 http:\/\/wytv.com\/?p=140879","shortname":"wytvcom","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Home","Local News","News"],"post_tag":["girard fallen officer","Youngstown"],"description":""},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wytv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"10","day":"29","name":"remembering-officer-leo-funeral-planned-for-sunday-at-1-p-m"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-58","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0sOwjAMRC9EEkBUwAJxljQxwcVxQj6F3p5QCalCbFjP+M2zekRhAhfgooasLIxoID7lkFdqEfkqIlWHnBXhDbK6V6hw1WwJ0qeMbKjaFjZQZQspm5BAeuRvXLmCb70RY8Ox8GBRq1x0QTNbXKJ0sUgKzjV8GCEltPAnxVHoNcm+viV/OZrgfeOIBJGmX5qLr7fiPTPMa0Kzpqmt5HZw9qdNtz7sj916txlebIp7cw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I0iVwgIPxU0yFBYu0u2kX/H25GE94msnLvMF3hiFpiVpQNsjrNrM60iis8CBDIS/RjgZpj2Y8Rv+xavELnjy82CUWaKqAd9YBp2TyZ5+TF5hWYkN/krHO3zykm1zrtutDaOumXz7hNUG0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67418162','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67418162','v':'wpcom','tz':'-4','user_id':'0','post':'140879','subd':'lintvwytv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67418162&v=wpcomvt&tz=-4&user_id=0&post=140879&subd=lintvwytv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9xeVYwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc2gtN3xGaGFBNlIyQWhVWG4rWGUmNkJYNTQuamxhQkFBP04w'}]);
_stq.push([ 'clickTrackerInit', '67418162', '140879' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
