<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>United Way&#8217;s Basketball Classic is set for December | WYTV.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wytv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wytv.com&amp;id=67418162&amp;t=1522772413&amp;back=http%3A%2F%2Fwytv.com%2F2018%2F04%2F03%2Funited-ways-basketball-classic-is-set-for-december%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwytv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Feed" href="http://wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV.com &raquo; Comments Feed" href="http://wytv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="k8HObjn0PGEBMk-ZP3vdwrma_-Atd96CNW3T3QRZx2s">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WYTV.com">
<meta name="twitter:site" content="@wytv">
<meta name="apple-itunes-app" content="app-id=911514323">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wytv">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5-beta1-42868' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png?w=1000&h=820&crop=1 ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvwytv.files.wordpress.com/2015/09/wytv-background-image2.png ), url( https://lintvwytv.files.wordpress.com/2015/09/wytv-gradient-repeater.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-269778831483755.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwytv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySxI-FDm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwytv.com%2F2018%2F04%2F03%2Funited-ways-basketball-classic-is-set-for-december%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwytv.com%2F2018%2F04%2F03%2Funited-ways-basketball-classic-is-set-for-december%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="United Way&#8217;s Basketball Classic is set for December" />
<meta property="og:url" content="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/" />
<meta property="og:description" content="United Way&#8217;s President Bob Hannon released the schedule of games for December 8." />
<meta property="article:published_time" content="2018-04-03T16:14:15+00:00" />
<meta property="article:modified_time" content="2018-04-03T16:14:15+00:00" />
<meta property="og:site_name" content="WYTV.com" />
<meta property="og:image" content="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="United Way&#8217;s Basketball Classic is set for December" />
<meta name="twitter:image:src" content="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=640" />
<meta name="twitter:creator" content="@WYTV" />
<meta property="article:publisher" content="https://www.facebook.com/33WYTV" />
<meta name="twitter:title" content="United Way&#8217;s Basketball Classic is set for December" />
<meta name="twitter:description" content="United Way&#8217;s President Bob Hannon released the schedule of games for December 8." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=114" />
<link rel='openid.server' href='http://lintvwytv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwytv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wytv.com/osd.xml" title="WYTV.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Home,Sports";
		var bob_kw = "";
		var bob_desc = "";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<link rel="canonical" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WYTV.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Youngstown news, weather, sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wytv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fac1d63bcdfb52c693702b3a3d34f7cc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySxI&#038;cscache=6&#038;csrev=46" />
		
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-160044 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5G52656");</script>
	<!-- End Google Tag Manager -->


<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wytv.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-746"><a href="http://wytv.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-122365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122365"><a href="http://wytv.com/election-results-youngstown-ohio/">Election Results</a></li>
</ul>
</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>
</ul>
</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-150046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150046"><a href="http://wytv.com/category/community/hidden-history/">Hidden History</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-120057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120057"><a href="http://wytv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
	<li id="menu-item-122217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122217"><a href="http://wytv.com/category/community/local-business/">Local business</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wytv.com/" rel="home">
			<img src="https://lintvwytv.files.wordpress.com/2015/09/wytv-logo.png" alt="WYTV.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/76.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 63&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wytv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-746"><a href="http://wytv.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://wytv.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1256"><a href="http://wytv.com/category/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1238"><a href="http://wytv.com/tag/austintown/">Austintown News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2328"><a href="http://wytv.com/tag/boardman/">Boardman News</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1239"><a href="http://wytv.com/tag/canfield/">Canfield News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1240"><a href="http://wytv.com/tag/columbiana/">Columbiana News</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1241"><a href="http://wytv.com/tag/poland/">Poland News</a></li>
	<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1231"><a href="http://wytv.com/tag/sharon/">Sharon News</a></li>
	<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235"><a href="http://wytv.com/tag/warren/">Warren News</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1196"><a href="http://wytv.com/tag/youngstown/">Youngstown News</a></li>
	<li id="menu-item-122365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122365"><a href="http://wytv.com/election-results-youngstown-ohio/">Election Results</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wytv.com/tag/daybreak-nation-on-location/" rel="tag">Daybreak Nation on Location</a><li class="supernav-featured-tags-list-item"><a href="http://wytv.com/tag/holiday-salutes-2017/" rel="tag">Holiday Salutes 2017</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-160040" class="media-object  post-160040 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-youngstown">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/04/03/local-vet-warns-pet-owners-about-distemper-spread-by-raccoons/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/04/coggeshall-raccoon-00021.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/04/coggeshall-raccoon-00021.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/04/coggeshall-raccoon-00021.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="160041" data-permalink="http://wytv.com/2018/04/03/local-vet-warns-pet-owners-about-distemper-spread-by-raccoons/credit-robert-coggeshall-2/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/04/coggeshall-raccoon-00021.jpg" data-orig-size="1008,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob_Coggeshall&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;bobcoggeshall@att.net&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coggeshall Raccoon 00021" data-image-description="&lt;p&gt;Credit: Robert Coggeshall&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2018/04/coggeshall-raccoon-00021.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/04/coggeshall-raccoon-00021.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/03/local-vet-warns-pet-owners-about-distemper-spread-by-raccoons/"  rel="bookmark">Local vet warns pet owners about distemper spread by raccoons</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-04-03T11:30:36-04:00"
				data-standard-view="41m"
			>41 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WYTV reported Monday that Youngstown police have responded to raccoon calls with the same strange, zombie-like behavior.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-160025" class="media-object  post-160025 post type-post status-publish format-video has-post-thumbnail hentry category-daybreak category-home category-local-news category-news category-top-video tag-youngstown post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/04/03/daybreak-nation-on-location-alexander-concrete-coatings-llc/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/04/alexander-concrete-floor.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Daybreak Nation on Location: Alexander Concrete Coatings LLC" srcset="https://lintvwytv.files.wordpress.com/2018/04/alexander-concrete-floor.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/04/alexander-concrete-floor.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="160028" data-permalink="http://wytv.com/2018/04/03/daybreak-nation-on-location-alexander-concrete-coatings-llc/alexander-concrete-floor/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/04/alexander-concrete-floor.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daybreak Nation on Location: Alexander Concrete Coatings LLC" data-image-description="&lt;p&gt;Daybreak Nation on Location: Alexander Concrete Coatings LLC&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2018/04/alexander-concrete-floor.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/04/alexander-concrete-floor.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/03/daybreak-nation-on-location-alexander-concrete-coatings-llc/"  rel="bookmark">Daybreak Nation on Location: Alexander Concrete Coatings LLC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-04-03T08:10:12-04:00"
				data-standard-view="4h"
			>8:10 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Christina was live with Alexander Concrete Coatings to show you how to get rid of cracks in your driveway and garage floor. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-160026" class="title-object post-160026 post type-post status-publish format-video has-post-thumbnail hentry category-daybreak category-home tag-nugget-of-knowledge post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/03/nugget-of-knowledge-pennsylvania-baseball-names/" rel="bookmark">Nugget of Knowledge: Pennsylvania baseball names</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-04-03T09:11:47-04:00"
				data-standard-view="3h"
			>9:11 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-160009" class="title-object post-160009 post type-post status-publish format-video has-post-thumbnail hentry category-home category-local-news category-news category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/02/reports-of-zombie-like-raccoons-puzzle-youngstown-police/" rel="bookmark">Reports of &#8220;zombie-like&#8221; raccoons puzzle Youngstown police</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-02T23:53:32-04:00"
				data-standard-view=""
			>April 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-160004" class="title-object post-160004 post type-post status-publish format-video has-post-thumbnail hentry category-community category-home category-keeping-kids-safe category-local-news category-news category-top-video tag-keeping-kids-safe post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/02/keeping-kids-safe-wytv-partners-with-local-agencies-to-educate-the-community/" rel="bookmark">Keeping Kids Safe: WYTV partners with local agencies to educate the community</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-02T23:54:12-04:00"
				data-standard-view=""
			>April 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-1793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-1793"><a href="http://wytv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://wytv.com/category/weather/">Forecast</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://wytv.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wytv.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://wytv.com/weather/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-40225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40225"><a href="http://wytv.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://wytv.com/weather/textbook-weather/">Textbook Weather</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wytv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/76.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">43&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">100%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">45&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:02 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:49 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Youngstown Weather</h3>
						<div style="text-align:center;">
<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wkbn.com/weather/images/wkbn_ir_thumbnail.jpg" border="0" width="90" height="50" /><br>
Interactive Radar</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-879"><a href="http://wytv.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://wytv.com/category/community/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-150046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150046"><a href="http://wytv.com/category/community/hidden-history/">Hidden History</a></li>
	<li id="menu-item-15798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15798"><a href="http://wytv.com/category/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-120057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120057"><a href="http://wytv.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-53141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53141"><a href="http://wytv.com/category/community/breast-cancer-awareness-community/">Breast Cancer Awareness</a></li>
	<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://wytv.com/category/community/community-events/">Community Events</a></li>
	<li id="menu-item-122217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122217"><a href="http://wytv.com/category/community/local-business/">Local business</a></li>
</ul>
</li>
<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-878"><a href="http://wytv.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41220"><a href="http://wytv.com/category/sports/">Sports Headlines</a></li>
	<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://wkbn.com/scores/">Scores</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="http://wytv.com/category/sports/student-athlete/">Student Athlete</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-160044" class="media-object  post-160044 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="160045" data-permalink="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/united-way-holiday-basketball-tournament-4/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="United Way Holiday Basketball Classic" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/"  rel="bookmark">United Way&#8217;s Basketball Classic is set for December</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-04-03T12:14:15-04:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>United Way&#8217;s President Bob Hannon released the schedule of games for December 8.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-159982" class="media-object  post-159982 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-struthers">
				<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/04/02/picture-perfect-howlands-keller-tosses-perfect-game/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/04/dylan-keller-howland.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/04/dylan-keller-howland.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/04/dylan-keller-howland.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="159983" data-permalink="http://wytv.com/2018/04/02/picture-perfect-howlands-keller-tosses-perfect-game/dylan-keller-howland/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/04/dylan-keller-howland.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dylan Keller Howland" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/04/dylan-keller-howland.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/04/dylan-keller-howland.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/02/picture-perfect-howlands-keller-tosses-perfect-game/"  rel="bookmark">Picture perfect: Howland&#8217;s Keller tosses perfect game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-02T19:35:54-04:00"
				data-standard-view=""
			>April 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Howland Senior Pitcher Dylan Keller tossed a perfect game in a 5-0 win over Ursuline Monday afternoon at Cene Park in Struthers.  </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-159796" class="title-object post-159796 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports category-top-video tag-youngstown-phantoms post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2018/04/01/phantoms-sweep-weekend-series-over-team-usa/" rel="bookmark">Phantoms sweep weekend series over Team USA</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-01T00:01:29-04:00"
				data-standard-view=""
			>April 1, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-159549" class="title-object post-159549 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports category-top-video tag-cafaro-company tag-mahoning-valley-scrappers post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2018/03/29/scrappers-announce-major-upgrades-to-eastwood-field/" rel="bookmark">Scrappers announce major upgrades to Eastwood Field</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-30T00:00:22-04:00"
				data-standard-view=""
			>March 30, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-159503" class="title-object post-159503 post type-post status-publish format-video has-post-thumbnail hentry category-home category-sports category-student-athlete tag-lisbon-high-school post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wytv.com/2018/03/29/student-athlete-cam-summers/" rel="bookmark">Student Athlete: Cam Summers</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-29T19:47:27-04:00"
				data-standard-view=""
			>March 29, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://wytv.com/report-it/">Report It</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15423"><a href="http://wytv.com/experts/">Experts</a>
<ul class="sub-menu">
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="http://wytv.com/category/experts/dr-shayesteh/">Dr. Shayesteh</a></li>
</ul>
</li>
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1790"><a href="http://wytv.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="http://wytv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="http://wytv.com/jobs/">Jobs</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://wytv.com/category/more/staff/">News Team</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447"><a href="http://www.myvalleydeals.com">MyValleyDeals.com</a></li>
	<li id="menu-item-32531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32531"><a href="http://wytv.com/category/marketplace/my-valley-dining/">MyValleyDining.com</a></li>
	<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3347"><a href="http://abc.go.com/">Watch ABC Shows</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a href="http://wytv.com/wytvmyytv-listings/">WYTV/MyYTV Listings</a></li>
	<li id="menu-item-42192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42192"><a href="http://wytv.com/bounce-tv/">Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-84461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84461"><a href="http://wkbn.com/category/my-valley-tributes/">Obituaries</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wytv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wytv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/76.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 63&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-160044" class="content-single post-160044 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">United Way&#8217;s Basketball Classic is set for December</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Vince Pellegrini</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-04-03T12:14:15-04:00">April 3, 2018, 12:14 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-160044" class="share-twitter sd-button share-icon no-text" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-160044" class="share-google-plus-1 sd-button share-icon no-text" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-160044" class="share-facebook sd-button share-icon no-text" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-160044" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=650 650w, https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=150 150w, https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=300 300w, https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg 658w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="160045" data-permalink="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/united-way-holiday-basketball-tournament-4/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="United Way Holiday Basketball Classic" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/04/united-way-holiday-basketball-tournament.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">This morning, not even 24 hours after college basketball’s big game, United Way released their Basketball Classic for December 8 at Poland High School. The excitement is building as Canfield will play the Poland Bulldogs in the Valley’s big pre-holiday event.  Next year, Poland will be a part of the Northeast 8 Conference along with Girard, Hubbard, Jefferson, Lakeview, Niles, South Range, and Struthers. Canfield will remain in the All-American Conference.</span></span></span></p>
<p style="margin:0 0 10pt;">
<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">United Way Basketball Classic</span></span></span></p>
<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">December 8 &#8211; Poland High School</span></span></span></p>
<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">Champion vs. Poland (Girls)</span></span></span></p>
<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">Struthers vs. Hickory (Boys)</span></span></span></p>
<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">Girard vs. Boardman (Boys)</span></span></span></p>
<p style="margin:0 0 10pt;"><span style="font-size:11pt;"><span style="line-height:normal;"><span style="font-family:Calibri, sans-serif;">Canfield vs. Poland (Boys)</span></span></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-160044" class="share-facebook sd-button share-icon" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-160044" class="share-twitter sd-button share-icon" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-160044" class="share-google-plus-1 sd-button share-icon" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-160044" class="share-pinterest sd-button share-icon no-text" href="http://wytv.com/2018/04/03/united-ways-basketball-classic-is-set-for-december/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67418162-160044-5ac3a9bdb8831' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=67418162&amp;post_id=160044&amp;origin=lintvwytv.wordpress.com&amp;obj_id=67418162-160044-5ac3a9bdb8831' data-name='like-post-frame-67418162-160044-5ac3a9bdb8831'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-153330" class="figurehead-object  post-153330 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-boardman tag-high-school-boys-basketball tag-howland-high-school tag-poland tag-poland-high-school tag-west-branch-high-school">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/02/11/top-seed-for-5th-time-in-6-years-poland-leads-boardman-district/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-boardman-district-playoffs.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-boardman-district-playoffs.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-boardman-district-playoffs.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="153331" data-permalink="http://wytv.com/2018/02/11/top-seed-for-5th-time-in-6-years-poland-leads-boardman-district/high-school-basketball-boardman-district-playoffs/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-boardman-district-playoffs.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high-school-basketball-boardman-district-playoffs" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-boardman-district-playoffs.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-boardman-district-playoffs.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2018/02/11/top-seed-for-5th-time-in-6-years-poland-leads-boardman-district/"  rel="bookmark">Top seed for 5th time in 6 years; Poland leads Boardman district</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-154766" class="figurehead-object  post-154766 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/02/22/fitch-boardman-rivalry-takes-center-stage-on-game-of-the-week/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="154767" data-permalink="http://wytv.com/2018/02/22/fitch-boardman-rivalry-takes-center-stage-on-game-of-the-week/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="High School Basketball Game of the Week – Austintown Fitch Falcons v. Boardman Spartans" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-austintown-fitch-falcons-boardman-spartans.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2018/02/22/fitch-boardman-rivalry-takes-center-stage-on-game-of-the-week/"  rel="bookmark">Fitch-Boardman rivalry takes center stage on Game of the Week</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-152525" class="figurehead-object  post-152525 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-austintown tag-high-school-girls-basketball tag-howland-high-school tag-poland-high-school tag-west-branch-high-school">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/02/04/west-branch-headlines-a-loaded-austintown-field/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-austintown-district-playoffs.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-austintown-district-playoffs.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-austintown-district-playoffs.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="152526" data-permalink="http://wytv.com/2018/02/04/west-branch-headlines-a-loaded-austintown-field/high-school-basketball-austintown-district-playoffs/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-austintown-district-playoffs.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high-school-basketball-austintown-district-playoffs" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-austintown-district-playoffs.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-austintown-district-playoffs.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2018/02/04/west-branch-headlines-a-loaded-austintown-field/"  rel="bookmark">West Branch headlines a loaded Austintown field</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-154269" class="figurehead-object  post-154269 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-labrae-basketball tag-poland-basketball">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wytv.com/2018/02/18/a-pair-of-ranked-opponents-square-off-when-labrae-meets-poland/"  rel="bookmark"><img width="151" height="85" src="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-labrae-poland.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-labrae-poland.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-labrae-poland.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="154270" data-permalink="http://wytv.com/2018/02/18/a-pair-of-ranked-opponents-square-off-when-labrae-meets-poland/high-school-basketball-game-of-the-week-labrae-poland/" data-orig-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-labrae-poland.jpg" data-orig-size="658,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="High School Basketball Game of the Week: Labrae Vikings vs Poland Bulldogs" data-image-description="" data-medium-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-labrae-poland.jpg?w=300" data-large-file="https://lintvwytv.files.wordpress.com/2018/02/high-school-basketball-game-of-the-week-labrae-poland.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wytv.com/2018/02/18/a-pair-of-ranked-opponents-square-off-when-labrae-meets-poland/"  rel="bookmark">A pair of ranked opponents square off when LaBrae meets Poland</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wytv.com/2018/04/02/picture-perfect-howlands-keller-tosses-perfect-game/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="1"></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wytv.com/" rel="home">WYTV.com</a></h2>
															<a href="http://nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="107702" data-permalink="http://wytv.com/nexstar-logo-black/" data-orig-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="&lt;p&gt;Nexstar logo&lt;/p&gt;
" data-medium-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwytv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2018 WYTV.com | Nexstar Broadcasting, Inc | All Rights Reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wytv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://wytv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://wytv.com/report-it/">Report It</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Section</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://wytv.com/category/news/">News</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wytv.com/category/weather/">Weather</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-47"><a href="http://wytv.com/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wytv.com/category/community/">Community</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://wytv.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://wytv.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="http://wytv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://wytv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://wytv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-143635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143635"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-24144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24144"><a href="http://nexstar.tv">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wytv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wytv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/33WYTV">
					<span>Join us on Facebook</span>
									</a>
			</li>
													</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="1"></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s2.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201814y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wytv.com\/2018\/04\/03\/united-ways-basketball-classic-is-set-for-december\/":160044};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/03/united-ways-basketball-classic-is-set-for-december/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wytv.com\/2018\/04\/03\/united-ways-basketball-classic-is-set-for-december\/","postType":"post","showContinueReading":true},"stationId":"wytv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"160044 http:\/\/wytv.com?p=160044&#038;preview=true&#038;preview_id=160044","shortname":"wytvcom","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Home","Sports"],"post_tag":[],"description":""},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wytv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"04","day":"03","name":"united-ways-basketball-classic-is-set-for-december"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-58","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVz00OwiAQBeALCViNGhfGs1AY6dRhQH6q3l7axMS4MHH93nx5o+5RmMAFuKgxKwsTGogPOeaV+oh8FZGqQ86K8ApZ3SpUGDRbgvQuIxuqtoUNqmwhZRMSSI/8zZUBfOtNGBvHwoNFrXLRBc2y4hKli0VScK7xYYKU0MKfiqPQa5J9nUf+eGgjZmFcIKFZ07MBuR2c/anbdcfusNnu1+MLReJtpA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwytv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLWBEN4azFBixwHQmbZHry8awI6z+y0vexzVDl8SDOMYF8rwMLIbURxZoSTGSedCNIH2DKvfBdncd7YLnH1ypm+wgyskc3jOxon1IWYb/blETX+W9quq6uD0f4w9+EERu'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67418162','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67418162','v':'wpcom','tz':'-4','user_id':'0','post':'160044','subd':'lintvwytv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67418162&v=wpcomvt&tz=-4&user_id=0&post=160044&subd=lintvwytv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtTW1AvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdnksanQxTGZ1K1pCLENUbz1jSzYwSTgsSEhfNUd5V11pNGFhV28uRjIwMU1zXTEsWmVDLEJFNUxubWQlejcwaSxYMDM='}]);
_stq.push([ 'clickTrackerInit', '67418162', '160044' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 153 seconds ago
	generated in 0.168 seconds
	served from batcache in 0.002 seconds
	expires in 147 seconds
-->
